Switched to SMF

Information about the board
Post Reply
User avatar
tuxuser
Administrator
Administrator
Posts: 301
Joined: Sat Feb 19, 2011 4:53 pm
Location: Germany
Contact:

Switched to SMF

Post by tuxuser » Sat Jun 18, 2011 1:20 pm

Hey Guys,

I switched the Board Software to SMF (Simple Machines Forum) today.
Its very likely that bugs occur, links dont work or Attachments are missing. Please report such in the Bugs section or send me a private message.

EDIT: If you see on some of your posts: Edited by ... - It was the Team fixing up links or corrupted Smileys etc.

Greetz
tux
Last edited by tuxuser on Sat Jun 18, 2011 6:12 pm, edited 1 time in total.
I have no idea what I am doing but atleast I am trying

Chrisoldinho

Re: Switched to SMF

Post by Chrisoldinho » Sat Jun 18, 2011 11:23 pm

Hi Tux,

Using BETA 5 to type this  8). It is really fast using USB, infact boot speed seems about 20-30% faster than when I installed Debian LXDE, but then I do have a fast USB stick which helps.

Anyway, I ran uname -r and noted BETA 5 comes with the kernel compile 2.6.36.2-xenon. I checked the thread and I can see you mentioning trying Test2 of 2.6.36.4 but the link seems to have gone. Could you re up this please?

Many thanks, Chris.

User avatar
tuxuser
Administrator
Administrator
Posts: 301
Joined: Sat Feb 19, 2011 4:53 pm
Location: Germany
Contact:

Re: Switched to SMF

Post by tuxuser » Sat Jun 18, 2011 11:30 pm

I have no idea what I am doing but atleast I am trying

Chrisoldinho

Re: Switched to SMF

Post by Chrisoldinho » Sat Jun 18, 2011 11:36 pm

Cheers Tux , note to self: Use the search!! :D

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest