Jasper 521Mb Glitch issue

You can ask/talk about the Reset Glitch Hack in general
seanr28

Jasper 521Mb Glitch issue

Postby seanr28 » Sat Sep 17, 2011 11:44 am

I have completed the Glitch hack on my jasper,  I have sucessfully flashed the CPLD device for the jasper 360, wiring is perfect, and has been checked many times. I have created and flashedd the ECC file created using a copy of the original Nand, yet it turns on and just sits there doing nothing, solid green light in middle but thats it....no RROD either. I have not used the glitch generators by bestpig or sneakypeanut

I have left it running for over 5 minutes and still nothing changes.

Anybody shed any light?

Its not my soldering, I have been modding consoles for years, sold loads of jtags etc.  But clearly something is not right.........

Diggs

Re: Jasper 521Mb Glitch issue

Postby Diggs » Sat Sep 17, 2011 12:45 pm

Out of curiosity how are you connecting the xbox to your tv? HDMI didn't work for me originally (required changes to libxenon). Have you tried normal composite av leads?

User avatar
Cancerous1
Administrator
Administrator
Posts: 88
Joined: Sat Feb 19, 2011 5:25 pm

Re: Jasper 521Mb Glitch issue

Postby Cancerous1 » Sat Sep 17, 2011 4:40 pm

if the ecc image you flashed is correct pin 30 on the CMOD going to post_out should be alternating from 1v and 0v
what version is CB if you open your original dump in flash tool?

ar1424

Re: Jasper 521Mb Glitch issue

Postby ar1424 » Sat Sep 17, 2011 5:28 pm

what is your wiring AGW...I had the same problem I changed all my wiring to 26agw and 22agw for the ground and it worked.

seanr28

Re: Jasper 521Mb Glitch issue

Postby seanr28 » Sat Sep 17, 2011 8:42 pm

[quote="Cancerous1"]
if the ecc image you flashed is correct pin 30 on the CMOD going to post_out should be alternating from 1v and 0v
what version is CB if you open your original dump in flash tool?
[/quote]

ok its CB: 6750


willl check pin 30 asap

seanr28

Re: Jasper 521Mb Glitch issue

Postby seanr28 » Sat Sep 17, 2011 8:43 pm

[quote="ar1424"]
what is your wiring AGW...I had the same problem I changed all my wiring to 26agw and 22agw for the ground and it worked.
[/quote]

not sure I used an old IDE cable as I have seen many other do without an issue.

seanr28

Re: Jasper 521Mb Glitch issue

Postby seanr28 » Wed Sep 21, 2011 10:36 pm

>:(

seanr28

Re: Jasper 521Mb Glitch issue

Postby seanr28 » Wed Sep 21, 2011 10:47 pm

finally got it working.......well it workked once, then after a reboot it wont work again!! any ideas?

ddsdavey

Re: Jasper 521Mb Glitch issue

Postby ddsdavey » Wed Nov 02, 2011 8:06 pm

It was probably always working Sean,half the battle with RGH issues (imo) is the head games lol that come with it.It dosnt help that when perfect the glitch is still not perfect!
I couldnt get a slim to boot earlier but im sure it was just slow and i was impatient!
So i wrote the image again and it booted intantly...once! Again its head games,coincidence.And no doubt Sean your set up has probably always been correct.
Anything but falcons suck from my experience,falcons are amazingly quick every single time!

seanr28

Re: Jasper 521Mb Glitch issue

Postby seanr28 » Fri Nov 11, 2011 12:05 am

finally got it glitching much quiker, but now freezes after about 20 mins. any ideas?


Return to “Reset Glitch Hack”

Who is online

Users browsing this forum: No registered users and 1 guest