Falcon RGH (X360Glitch)-- Tempermental Boot

You can ask/talk about the Reset Glitch Hack in general
Post Reply

Falcon RGH (X360Glitch)-- Tempermental Boot

Post by xB32 » Sun Dec 11, 2011 1:25 am

I've been attempting to do the RGH Hack for a few days now and I've ran into quite a few weird problems.
I've been able to get XELL to boot and it worked after a few reboots, however after 10 minutes or so of running XELL and hen trying to reboot it just wouldn't work so after a few attempts i left it and tried the next morning and it booted??!! But then it stopped working in the same manner. I also got the custom 13604 Dashboard to launch but it stopped working as above??!!

I've checked all my solder connections for continuity and I've made sure to run any wires away from any inductors etc. It's very random as sometimes i'd resolder the connections and then it'd work but however stop working again in the same manner...
Will this have anything to do with any solder melting or anything similar.

I've been able to flash my stock NAND image back and it worked, but stopped working after a few attempts in the same manner as XELL

I've used 30AWG Kynar wire for my connections.

Any Ideas will be appreciated.
Last edited by xB32 on Sun Dec 11, 2011 1:36 am, edited 1 time in total.

User avatar
Posts: 88
Joined: Sat Feb 19, 2011 5:25 pm

Re: Falcon RGH (X360Glitch)-- Tempermental Boot

Post by Cancerous1 » Sun Dec 11, 2011 1:40 am

we don't support messing with the stock dash or the hacked kernel on this website, just to be clear.

sounds like you have a bad connection on one of your wires, maybe post pics. I assume you've tried all the things posted at xboxhacker.org that are supposed to help?


Re: Falcon RGH (X360Glitch)-- Tempermental Boot

Post by xB32 » Sun Dec 11, 2011 3:26 am

Sorry about the dash thing, i didn't mean to imply anything.
All my connections are fine as far as i know i have used thicker wires for the power connections.
What i have noticed is that the Xbox will always boot after it has had no power for 5 minutes and the capacitors have discharged.. It then boots fine 2 or 3 times in a row and then stops working  :o :o

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests