Falcon Board

You can ask/talk about the Reset Glitch Hack in general

Falcon Board

Postby cjackson » Fri Feb 03, 2012 9:43 am

i can't read this mobos NAND,
i tried it last year when i need to cahnge secdata by lpt, i one times succesfully start dumping without resistors but there were so many errors so i decided not to do it and console booted succesfully a year.
this year i open the box for RGH but again i can't read NAND even with my USB SPi flasher. cables were stayed soldered there for years without giving errors. So even i couldn'r read i gave it to my friend to solder the chip thinking i can't solder. i know without reading it solderin chip useless but i gave him my other console also to solder chip so i don't wanna bother him twice. before giving them to him i start reading NAND (without soldering and touching pins to points) while cables from last year still there but i remove pins since they gave pain to my hand (but i read 66mb nand of my jasper with this method with 8mb parts :) with alittle pain ) i couldn't read succesfully again. So i want to remove chip. while doing it i damaged stdy_clk but i fixed it but falcon still son't boot even i didn't change anything on NAND. but i accidently launch console when chip was still on it but i don't think it will cause problem but i never know :). only thing that changed over a year is know there isn't any cables soldered on NAND read points since i was desolder them to solder new cables but still no reading. I want to try alternative points but when i read voltage on that point they are exactly the same values while i read original points. so i assume there is no damaged done to NAND points. but i can't understand why it don't boot since i completely remove RGH Chip, fixed STBY_CLK point. Everything same as i opened the box except the cables that was here for a year (they were 8-10cm max :) ). I don't think they help it to boot since they were on jumper points that shouldn't effect while there is no signal on them but i'm no expert. Do you think soldering cables like them help getting A/V and boot? or if i can read succesfully by any means will it boot to xell if i solder chip again?

Return to “Reset Glitch Hack”

Who is online

Users browsing this forum: No registered users and 1 guest