Hanging at "fat mount uda0"

Ask/Talk about XeLL in here

Hanging at "fat mount uda0"

Postby XenonBliss » Sun Dec 09, 2012 12:31 am

So, I have just compiled GliGli's Libxenon and toolchain, and  free60projects XeLL. I flashed my nand with xell by renaming xell-gggggg.bin to updxell, and when I turn it on, it works but justs hangs at fat mount uda0. Is this a known problem or did I do something wrong?

Posts: 1
Joined: Mon Feb 10, 2014 12:32 am

Re: Hanging at "fat mount uda0"

Postby oleost » Mon Feb 10, 2014 12:33 am

Hi, got the same issue. tried both Xellous and Xell reloaded flash using ***. Hangs on "fat mount ud0"

I need to remove dvd drive and then it boots :/


Im looking at some of the latest commits to github, and it mentions something about disabling the dvd drive using config.h. Anyone know how I do it?  https://github.com/Free60Project/xell/b ... 2/config.h

Edit2: Just want to say, to "fix" it I replaced the xell files in *** with and older Xell(XeLL_Reloaded-2stages-v0_991.tar.gz) since I dont have any HDMI anyways (Xenon xbox)
Last edited by oleost on Tue Feb 11, 2014 2:44 am, edited 1 time in total.

Posts: 43
Joined: Sun Sep 01, 2013 9:53 pm

Re: Hanging at "fat mount uda0"

Postby Swizzy » Tue Feb 18, 2014 10:21 pm

This is a known issue... i've sorta fixed it in the newer libxenon code... it seems to mainly effect Hitachi drives and/or Liteon drives (when the tray is open)

Return to “XeLL”

Who is online

Users browsing this forum: No registered users and 1 guest