Xmplayer error: 'Cannot find required files!'

Ask/talk about LibXenon Development/Compiling
eXtrim

Xmplayer error: 'Cannot find required files!'

Postby eXtrim » Fri May 03, 2013 5:34 am

Hi
I have a problem with running XMPlayer on my RGH console. I have downloaded the program from many sites but it always shows the error when Im trying to run it from DL v3.07 and xell too. When the program is loading there is the error: 'Cannot find required files!'
Please help me, I dont know what to do to run it.

Return to “LibXenon”

Who is online

Users browsing this forum: No registered users and 1 guest